Remove this ad
First  Prev  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  Next  Last
Post Reply PS3™ - An Update from Support
9012 cr points
Send Message: Send PM GB Post
Offline
Posted 11/23/12
I have a fat 60 gig PS3 using wi-fi. I have DSL through AT&T. I have a paid membership and my crunchyroll app crashes quite frequently on me. Sometimes it's just after a few episodes, other times does it on the very first show I try to watch. When it crashes, I get the black screen of death and have to physically reboot my PS3 because it locks up completely.

There are certain videos that I know will lock it up every time. My wife has been wanting to watch Queen's Blade and not only will the videos not even show up when you try to look at the queue, but even attempting to start it from the home page guarantees that the system will crash. This is a problem with both series. I've also experienced on several other shows as well.

Needless to say it's quite frustrating and would really be nice if I could watch shows off you're channel without having to get up every half-hour to manually reboot my system...
The Wise Wizard
67797 cr points
Send Message: Send PM GB Post
53 / M / U.S.A.
Offline
Posted 11/23/12

Laughncat wrote:
There are certain videos that I know will lock it up every time. My wife has been wanting to watch Queen's Blade and not only will the videos not even show up when you try to look at the queue, but even attempting to start it from the home page guarantees that the system will crash. This is a problem with both series. I've also experienced on several other shows as well.

Do you have "Show Mature Content" turned on in your Video Preferences here at the website?

As I understand it, the PS3 app doesn't respond gracefully to attempts to watch titles listed as mature if you attempt to watch them on the PS3 if that setting is still at the default (which is not to show them).

9012 cr points
Send Message: Send PM GB Post
Offline
Posted 11/24/12
I was unaware of the setting until I started browsing the website last night. I changed the setting as soon as I found out, but I didn't try it out last night as I'd had to do three hard resets on my PS3 by then. I'll give it a try tonight.

Thanks for the tip!
18021 cr points
Send Message: Send PM GB Post
Offline
Posted 11/24/12

TheAncientOne wrote:


Laughncat wrote:
There are certain videos that I know will lock it up every time. My wife has been wanting to watch Queen's Blade and not only will the videos not even show up when you try to look at the queue, but even attempting to start it from the home page guarantees that the system will crash. This is a problem with both series. I've also experienced on several other shows as well.

Do you have "Show Mature Content" turned on in your Video Preferences here at the website?

As I understand it, the PS3 app doesn't respond gracefully to attempts to watch titles listed as mature if you attempt to watch them on the PS3 if that setting is still at the default (which is not to show them).



Thanks for the tip, i have been having the same issue when i try to watch various titles and had no idea about the setting, i am going to be giving it a try soon as i can and will report back.
174 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 12/6/12
Any word on a PAL (Australia/NZ) release? I really want this in NZ!
Rabior 
24010 cr points
Send Message: Send PM GB Post
Offline
Posted 12/9/12
When is crunchyroll going to be available for ps3 in Australia?


17017 cr points
Send Message: Send PM GB Post
25 / F / United States
Offline
Posted 12/18/12
I have a PS3 slim, hooked directly to my router. We have verizon fios, 40mbps. Lately (the last week or two) whenever we try to watch crunchyroll on our PS3, the video will pause and then start like its loading. Sometimes it's paused for a few minutes, and then will only play a few minutes. We are paying for the service, and it really drives us crazy to not be able to stream anime on our TV.
56039 cr points
Send Message: Send PM GB Post
37 / M / At The Beach
Offline
Posted 12/25/12
Im still having problems even with the 1.01 patch. Checked the version and its definitely 1.01. Basically I cant scroll through titles or videos. If I scroll too much the app crashes my ps3 and I have to hard reboot. Help!
56039 cr points
Send Message: Send PM GB Post
37 / M / At The Beach
Offline
Posted 12/25/12

ZeroLovesDnB wrote:

Using the application on my PS3 I can consistently get the crunchyroll application to crash (black screen, PS3 Beeps). When I go into a series' video list and scroll by season (using R2) the application crashes after scrolling through 5 seasons (ex: upon getting to Naruto Shippuden ep 113, or conversely hitting R2 Five times). This behavior is dangerous to the health of the hard drive as it will invoke a system crash of which the system needs to be restarted; if the hard drive is in use at the time then it's contents could be jeopardized.

I am a paid member.

Crashes happening on an Original 60G PS3 with a 500Gig hard drive. Connected via a Linksys WRT54G2 V1 on a 30/2 cable internet connection.


Im having the same issue. Not only with Naruto (although that is the main offender) but it also happens just trying to slow scroll videos through any highly watched simulcast. Apparently they've released an xbox app so I think Im gonna try that.
56039 cr points
Send Message: Send PM GB Post
37 / M / At The Beach
Offline
Posted 12/25/12 , edited 12/25/12
ok, after checking the forums I may have a "fix". Seems to be working so far and has to do with your video settings on the website. Log into your CR account via the website, Go to Settings (under your username) and then video preferences.

Change your settings to this:

Default Video: 720p
Mature Content Filter: Show Mature Content
Default Full Screen Hardware Acceleration: Disabled
Autoplay Profile Music: Dont Auto Play

I think it was the hardware acceleration or the music that was killing it (I already had show mature content enabled). Could also explain why some people are having crashing issues and others are not.

24020 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 12/30/12

Renvere wrote:

I have a PS3 slim, hooked directly to my router. We have verizon fios, 40mbps. Lately (the last week or two) whenever we try to watch crunchyroll on our PS3, the video will pause and then start like its loading. Sometimes it's paused for a few minutes, and then will only play a few minutes. We are paying for the service, and it really drives us crazy to not be able to stream anime on our TV.

Actually having similar issues myself.

I go to any video, push X to play it, and it dims with the loading circle going in the bottom right, like it's about to play. Circle stops after 3 seconds, and the whole screen will sit like that for 24~25 seconds, then it goes back to the normal menu view (no loading circle and regular brightness).

This started up around December 27th and (as of 12/30) is still doing it.

I've uninstalled and reinstalled the app just in case it got corrupted somehow.
My internet connection is fine (UPnP on, placed PS3 in router's DMZ) although I have noticed it taking a few seconds longer to sign in to PSN when I start up the system around the same time my issues came up, so that does draw some suspicion away from Crunchyroll.

What sucks is I'm tying to finish Zeta Gundam before the Bandai licenses elapse, so I'm a bit panicky right now.
20501 cr points
Send Message: Send PM GB Post
25 / F / Canada
Offline
Posted 12/30/12

ezekiel571 wrote:

ok, after checking the forums I may have a "fix". Seems to be working so far and has to do with your video settings on the website. Log into your CR account via the website, Go to Settings (under your username) and then video preferences.

Change your settings to this:

Default Video: 720p
Mature Content Filter: Show Mature Content
Default Full Screen Hardware Acceleration: Disabled
Autoplay Profile Music: Dont Auto Play

I think it was the hardware acceleration or the music that was killing it (I already had show mature content enabled). Could also explain why some people are having crashing issues and others are not.






NeoPhoenixTE wrote:


Renvere wrote:

I have a PS3 slim, hooked directly to my router. We have verizon fios, 40mbps. Lately (the last week or two) whenever we try to watch crunchyroll on our PS3, the video will pause and then start like its loading. Sometimes it's paused for a few minutes, and then will only play a few minutes. We are paying for the service, and it really drives us crazy to not be able to stream anime on our TV.

Actually having similar issues myself.

I go to any video, push X to play it, and it dims with the loading circle going in the bottom right, like it's about to play. Circle stops after 3 seconds, and the whole screen will sit like that for 24~25 seconds, then it goes back to the normal menu view (no loading circle and regular brightness).

This started up around December 27th and (as of 12/30) is still doing it.

I've uninstalled and reinstalled the app just in case it got corrupted somehow.
My internet connection is fine (UPnP on, placed PS3 in router's DMZ) although I have noticed it taking a few seconds longer to sign in to PSN when I start up the system around the same time my issues came up, so that does draw some suspicion away from Crunchyroll.

What sucks is I'm tying to finish Zeta Gundam before the Bandai licenses elapse, so I'm a bit panicky right now. :(

Try what user Ezekiel suggested

30125 cr points
Send Message: Send PM GB Post
M
Offline
Posted 12/30/12
I'm extremely frustrated with the PS3's Crunchyroll app right now. I can't watch a full episode of any show without the app logging me out of my PSN account. You can't use the app without being logged into your PSN account, of course, so this causes the episode to completely stop and go back to my queue screen (which means I have to re-start the episode from the beginning, though that still won't stop the problem...). This doesn't happen AT ALL when I'm playing a game, so I don't think this has anything to do with my internet connection. I deleted and re-installed the app, but I'm still having the same problem. This has been happening to me for a week now. I don't know what the problem is, but I'd really like for this (along with the other issues we're) to be fixed.

I'm using a 160 GB Slim PS3 and connected to a router. I'm not sure if this matters, but this problem started happening to me with Hunter x Hunter episode 59. Maybe CR has been encoding episodes differently within the past 3 weeks or so?

Is there any word that there's an actually update for this app in the works?

24020 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 12/30/12

Jennifer_2011 wrote
Try what user Ezekiel suggested

Already did so before posting with no improvement to the issue at all.

12181 cr points
Send Message: Send PM GB Post
22 / F / Canada
Offline
Posted 1/1/13

ezekiel571 wrote:

ok, after checking the forums I may have a "fix". Seems to be working so far and has to do with your video settings on the website. Log into your CR account via the website, Go to Settings (under your username) and then video preferences.

Change your settings to this:

Default Video: 720p
Mature Content Filter: Show Mature Content
Default Full Screen Hardware Acceleration: Disabled
Autoplay Profile Music: Dont Auto Play

I think it was the hardware acceleration or the music that was killing it (I already had show mature content enabled). Could also explain why some people are having crashing issues and others are not.



This helped tremendously, was able to watch 4 episodes without them freezing every 30 seconds.
But then the problem started again after getting to episode 5. So I just closed the app.
First  Prev  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  Next  Last
You must be logged in to post.